Anunciese Aquí

Registro automático

Acceder con Twitter

top articulo
twitter
facebook
Rss
miércoles 12 de agosto del 2020
Lea, publique artículos gratis, y comparta su conocimiento
Usuario Clave ¿Olvidó su clave?
¿Iniciar sesión automáticamente en cada visita?
Inserte su correo electronico

Uso de la función si en excel

veces visto 2900 Veces vista   comentario 0 Comentarios

Uso de la función si en excelFUNCION SI

Esta funcion es de tipo logica la cual nos permite saber que si una condicion es verdadera o falsa.

SINTAXIS

Prueba_lógi ca: Es el valor el cual va a ser validado para saber si el resultado es verdadero o falso

Valor_si_verdadero: En caso que la prueba logica sea verdadera se debera colocar un valor que sera reconocido como verdadero

Valor_si_falso (opcional): En caso que la condicion sea falsa se mostrara este resultado, cabe recalcar que es opcional

Ejemplos

Vamos a abrir una hoja de excel y vamos a escribir los siguientes valores Celda: A1: Edad; A2: 18; A3: 20; A4: 15

En las celdas A1 hasta A4 tenemos los siguientes valores segun hemos indicado arriba: 18, 20 , 25.

Ahora lo que vamos a realizar en la columna B vamos a agregar una condición haciendo uso de la función SI. La condición que vamos a realizar es la siguiente: Si la edad es mayor o igual a 18 en la columna B vamos a poner "Mayor de edad", en caso contrario sera "Menor de edad"

Esta formula la colocamos en la celda B2 =SI(A2>=18,"Mayor de edad","Menor de edad") Y luego copiamos la formula hasta B4 y vamos a ver que en la columna "B" según la condición que hemos colocado muestra el siguiente resultado en este orden: B2="Mayor de edad", B3="Mayor de edad", B4="Menor de edad" Tambien podemos cambiar la expresion del parametro "Prueba logica" y realizarla de otra manera y vamos a obtener el mismo resultado. =SI(A1<18,"Menor de edad","Mayor de edad") y obtendrems el mismo resultado, solo hemos cambiado la condicion en la prueba logica.

Clasificación: 2.2 (9 votos)
Está prohibido copiar este artículo. Artículo.org no permite la sindicación de sus artículos.
Acerca del autor

Tutoriales en excel http://www.exceltutos.com/

¿Tiene comentarios o preguntas para el autor?

Lo sentimos, pero no podemos procesar su petición en este momento. Por favor pruebe mas tarde. Si el problema persiste, puede contactar con nosotros pinchando sobre el enlace aquí.